US - Website & Dashboard Degradation

Incident Report for Anytime Fitness

Resolved

Our team has resolved the issue affecting AF Dashboards and club websites for certain Anytime Fitness clubs in the United States.

Affected clubs should now appear as expected in the AF Dashboard, and club websites should load normally without displaying a 404 error.

If you continue to experience an issue, please submit a support ticket for further assistance.
Posted Sep 22, 2026 - 14:17 CDT

Identified

Our team has identified an issue affecting Dashboards and Websites for certain Anytime Fitness clubs the United States.

Impact:
Affected clubs may temporarily be missing from the AF Dashboard, and their club website may fail to load and display a 404 error.

Our teams have identified the cause and are actively working toward a resolution. We will provide another update as progress is made.
Posted Sep 22, 2026 - 13:18 CDT
This incident affected: Technology (AnytimeFitness.com, Dashboard).