Support Portal Degradation - Impacting Ticket Access and Submission

Incident Report for Anytime Fitness

Resolved

This Incident has been resolved.
Posted Dec 18, 2025 - 13:55 CST

Investigating

We’re currently experiencing performance and latency issues with our Support Portal (Jira Service Desk):

Slow loading times when accessing or navigating tickets.
Delays or timeouts when submitting support forms.
Our teams are actively working to resolve the issue and are monitoring the system closely.

What This Means for You:
You may experience slowness while using the support portal.
If you're unable to submit a support form, our support team is available by phone for immediate assistance.
Posted Dec 15, 2025 - 12:01 CST
This incident affected: Resources (Support Portal) and Technology (Dashboard).